APIs not returning data

Hope all is well. We are working via your API and this morning, and NONE of your APIs are returning data. They were working just fine yesterday. We are in the middle of End to End testing for our product and now cannot continue.

I’m getting a status 200 (OK) from the API, but no data. I’ve tried both the Mock server and the proxy and they results are the same.

I’ve tried GET orders, GET product counts and they are all acting like this. Can you please forward this to someone that can give us a hand ASAP? Here are some screen shots for the tech people…

Hi Brad,

Apologies for the issues here. Our APIs are located at https://api.ordoro.com and https://apiverson.ordoro.com. I would advise using those rather than any proxied url.


Hi Sophie,

Thanks for the reply. If we are to use those URLs why is all of the online items pointing to the mock or proxy?



I’ve been using those URLs for months and they all of a sudden don’t work? Can you explain what is happening?

There were other things moved yesterday, maybe not related to your stuff, but the url for the packing slip (not supported in the API) moved from https://app.ordoro.com/abode/pdf? to https://abode.ordoro.com/pdf?. And, yes I did spell adobe wrong on purpose because it is spelled wrong in the ordoro url.


Apiary allows for proxying through to an API as well as gives a mock server which responds with the examples, but currently the settings do not allow for that to flow through. It’s possible that the settings defaults have changed in Apiary in the last day.

In any case, I would suggest using our direct urls for the API.